
 

Getting Started Guide 
ADuCM360/ADuCM361 

One Technology Way • P.O. Box 9106 • Norwood, MA 02062-9106, U.S.A. • Tel: 781.329.4700 • Fax: 781.461.3113 • www.analog.com 

 
ADuCM360 Development Systems Getting Started Tutorial 

 

Rev. 0 | Page 1 of 20 

INTRODUCTION 
The ADuCM360 is a fully integrated, 4 kSPS, 24-bit data 
acquisition system that incorporates dual, high performance 
multichannel sigma-delta (Σ-Δ) analog-to-digital converters 
(ADCs), a 32-bit ARM Cortex™-M3 processor, and Flash/EE 
memory on a single chip. The ADuCM360 is designed for 
direct interfacing to external precision sensors in both wired 
and battery-powered applications. The ADuCM361 contains  
all the features of the ADuCM360 except that only ADC1 is 
available. 

Refer to the ADuCM360/ADuCM361 product page for future 
updates. 

Additional support for the ADuCM360/ADuCM361 is available 
through the EngineerZone® website.  

GENERAL DESCRIPTION 
The ADuCM360 development system allows evaluation of 
ADuCM360 silicon. This getting started guide introduces the 
support features and the tools supplied with the evaluation  
kit. In addition, it shows and describes how to connect the 
evaluation hardware.  

This guide describes the software files that are included on  
the CD and FTP site, and how to download them. The FTP  
site, should be opened in Windows® Explorer. 

This guide works as a tutorial by providing a step-by-step 
account of how to download evaluation versions of third- 
party software tools. Instructions are provided on how to load 
code examples that are supplied on the CD and on the FTP site. 
These examples demonstrate simple operation of the 
ADuCM360.  

Working through this guide brings the user to a stage whereby 
they can start to generate and download their own user code  
for use in their own unique end-system requirements. 

 
Figure 1. ADuCM360 USB-SWD/UART Board and EVAL-ADUCM360MKZ Board 
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BEFORE SOFTWARE INSTALLATION  
MINI-KIT CONTENTS 
The mini-kit contains the following: 

• A mini-board (EVAL-ADUCM360MKZ) that facilitates 
performance evaluation of the device with a minimum  
of external components. The mini board schematic is 
available after installation of the software in the document-
tation folder. 

• An interface board (USB-SWD/UART) that connects to a 
PC USB port via a USB cable  

• A J-Link Lite debug/programming board 
• 2 USB cables 
• A CD that provides documentation and software. The 

documentation and software is also available on the FTP 
site which should be opened in Windows Explorer. 

EVALUATION HARDWARE  
The EVAL-ADuCM360QSPZ is an evaluation kit for the 
ADuCM360 and ADuCM361. This kit features a mini-board 
(EVAL-ADuCM360MKZ), an interface board (USB-
SWD/UART) that connects to a PC USB port via a USB cable, 
and a J-Link Lite debug/programming board. A comprehensive 
set of development tools is included on the CD. 

The EVAL-ADUCM360MKZ mini-board facilitates 
performance evaluation of the device with a minimum of 
external components. The board schematic is available after 
installation of the software in the documentation folder. 
By default, this is: 
\ADuCM360V1.0\Documentation\Evaluation Board. 

The USB-SWD/UART interface board interfaces a PC USB  
port to the ADuCM360 mini-board, providing a power  
supply, UART communication, and debugging capability.  
The board schematic is also available on the CD in the 
documentation folder. 

 
Figure 2. USB-SWD/UART Board 

 
Figure 3. USB-SWD/UART Board and EVAL-ADUCM360MKZ 

 
Figure 4. USB-SWD/UART Board and EVAL-ADUCM360MKZ  

and J-Link Lite Board  

Required software for the USB-SWD/UART-CONVZ is 
included in the software installation. 

Assembling the Hardware 

Do not plug in the mini-kit before the software is installed. See 
the Software Installation section. 
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SOFTWARE INSTALLATION
Perform the steps described in this section before plugging any 
of the USB devices into the PC.  

COPYING CONTENTS FROM CD OR THE FTP SITE 
Before you begin, open the FTP site in Windows Explorer. 
Then, follow Step 1 through Step 5.  

1. Close all open applications. 
2. Insert the development system CD into you CD ROM 

drive and copy the entire folder (ADuCM360V1.0) into 
your root directory. Optionally, download the entire 
ADuCM360V1.0 folder from the FTP and save it to your 
root directory.  
Although you can install the development system, the IAR 
Embedded Workbench®, and Keil™ software onto any hard 
drive and into any directory you wish, for the purposes of 
simplicity, this guide assumes that you have installed at the 
default location of C:\ADuCM360V1.0, C:\Program Files 
and C:\keil. In addition, the Keil tools are automatically 
installed under an ARM directory and are fully compatible 
with µVision3 or tools for 8051.  

3. To reduce the download time, consider excluding either 
the IAR or Keil folders depending on which development 
environment you chose to use. 
If you chose the IAR tools, these will be installed by default 
into \Program Files\IAR Systems\Embedded Workbench 
6.4 Kickstart. 

SUMMARY OF PROGRAMS TO BE INSTALLED 
AFTER THE DOWNLOAD 
Ensure that Step 1 to Step 5 are completed before plugging any 
of the supplied hardware to your PC USB ports. 

1. J-Link driver for J-Link Lite programming debug device. 
In the folder ADuCM360V1.0/Segger, you will find the 
following executable: Setup_JLinkARM_V451g.exe. Run 
this executable, to install the drivers for the J-Link Lite. 

2. Drivers for USB-SWD/UART board. This board with the 
evaluation kit allows communications to a PC USB port. 
To install the drivers for this USB interface, run the 
executable CDM20814_Setup.exe from the 
\ADuCM360V1.0\Documentation\Evaluation 
Board\USB-SWD_UART folder. 

3. Install the development toolset. There are two options: 
Keil’s µVision or IAR’s Embedded Workbench. 

If you want to use Keil µVision4 for compiling/debugging 
and code development, a 32-kB limited version is provided 
in the \ADuCM360V1.0\Keil folder. Just run the 
mdk454.exe to install this version of Keil µVision. 

If you want to use IAR’s Embedded Workbench for 
compiling/ debugging and code development, a 32-kB 
limited version is provided in the IAR folder on the FTP 
site. Just run the EWARM-KS-CD-6402.exe to install this 
version of the IAR Embedded Workbench. 

4. CM3WSD. The folder \ADuCM360V1.0\Software 
Tools\CM3WSD provides an executable called 
cm3WSD.exe. This software accepts a hex file and allows 
it to be downloaded via the USB interface to the 
ADuCM360 device on your evaluation board. No 
installation is required here but, you may want to add a 
shortcut link for this executable to your desktop. 

5. Elves. In the \ADuCM360V1.0\Software Tools\Elves 
folder you will find the elves.exe files. These files are useful 
tools that accompany the software function libraries in 
\ADuCM360V1.0\Code\common. Again, no installation 
is required here, but you may want to add a shortcut link 
for this executable to your desktop. 

INTALLING THE J-LINK LITE DRIVER 
Installing the J-Link Lite driver is a four-step process. 

1. Run the executable Setup_JLinkARM_V451g.exe located 
in the \ADuCM360V1.0\Segger folder. 

2. Follow the sequence of instructions that display until the 
software is installed. 

3. Once software installation is completed and closed down, 
plug in J-Link Lite via the USB ports. 

4. Check that it appears in the Windows Device Manager. 

 
Figure 5. Device Manager 
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INSTALLING THE USB-SWD/UART DRIVER 
INSTALLATION 
Installing the USB-SWD/UART driver is a four-step process. 

1. Run the executable CDM20814_Setup.exe from the 
\ADuCM360V1.0\Documentation\Evaluation Board\ 
USB-SWD_UART folder. 

2. A CMD window opens automatically to install the drivers 
and should finish by displaying this message shown in 
Figure 6. 

 
Figure 6. CMD Window 

3. Once this has completed and closed down, plug in J-Link  
Lite via the USB ports. 

4. Check that it appears in the Windows Device Manager as 
shown in Figure 7.  

 
Figure 7. USB Serial Port Displays 

 

INSTALLING THE KEIL µVISION4 
Installing the USB-SWD/UART driver is a seven-step process. 

1. The Keil µVision4 installation is initiated by running the 
mdk454.exe file from the \ADuCM360V1.0\Keil folder.  
A message appears to confirm that the installs have been 
selected. 

 
Figure 8. Confirmation Message 

2. Select Next and follow the instructions displayed.  

Note that versions V4.54 and earlier of Keil µVision need 
additional files to support the ADuCM360. Your µVision 
installation can be updated to support the ADuCM360 by 
running the ADuCM360KeilUpdateForMDKv454.exe 
from the \ADuCM360V1.0\Keil folder. In the next 
window (see Figure 9), set the destination folder as the 
folder where you have just installed Keil μVision. 

 
Figure 9. Folder Selection  

3. When plugging in the J-Link Lite emulator for the first 
time, the window shown in Figure 10 appears.  
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Figure 10. Found New Hardware Wizard Welcome 

4. Select Install from a list or specific location and Next.  
5. Select Include this location in the search and enter the 

path of the USB driver: C:\Program Files\SEGGER\ 
JLinkARM_V451g. Then, select Next. 

6. In the Hardware Installation window, select Continue 
Anyway. 

 
Figure 11. Hardware Installation 

7. When the Found New Hardware Wizard window (see  
Figure 12) appears, select Finish. 

 
Figure 12. Found New Hardware Wizard Complete 

INSTALLING THE IAR EMBEDDED WORKBENCH  
The IAR Embedded Workbench is required for building the 
supplied examples, and also to download and debug appli-
cations via the serial wire interface. 

An evaluation version of the IAR Embedded Workbench is 
included in the IAR folder on the FTP site. 

The IAR Embedded Workbench is a complier/debugger toolset 
that can be used for building the supplied IAR examples, and 
also for downloading/debugging of applications via the serial 
wire interface. 

To install the IAR Embedded Workbench 

1. Copy the file EWARM-KS-CD-6402.exe from the FTP 
folder to your PC and double-click on this file. 

2. Follow the on-screen instructions. The IAR Embedded 
Workbench requires registering on the IAR website to 
obtain a free license key. 
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KEIL µVISION4 INTEGRATED DEVELOPMENT ENVIRONMENT 
INTRODUCTION 

The µVision4 Integrated Development Environment (IDE) 
integrates all the tools necessary to edit, assemble, and  
debug code. The ADuCM360 development system supports 
nonintrusive emulation limited to 32 kB code. This section 
describes the project setup steps in order to download and 
debug code on an ADuCM360 evaluation system. Analog 
Devices, Inc., recommends using the J-Link debugger driver. 

QUICK START STEPS 

Starting µVision4 

From the Start menu, choose All Programs>Keil µVision4. 
This loads the µVision4 IDE. The µVision4 executable is 
located at C:\Keil\UV4\Uv4.exe.  

1. To open one of the prepared Keil µVision example projects 
in µVision, select Project>Open Project.  

 
Figure 13. Open an Example Project 

2. In the folder \ADuCM360V1.0\Code\examples\ 
RTD_Demo, select the file RTD_Demo.uvproj. This 
opens the RTD example project.  

 
Figure 14. RTD Example Project 

 

To compile and build all files, select the Build All icon 

.  
Once the build has completed, the code shown in Figure 15 
appears. 

 
Figure 15. Build Output 

3. To download the code to the EVAL-ADUCM360MKZ 
board and begin a debug session, connect the J-Link Lite 
EVAL-ADUCM360MKZ and USB-SWD/UART boards 
together, and then connect these boards to your PC.  

4. In μVision, click the Start/Stop Debug session icon  

 
or press Ctrl + F5 to start a debugging session. 

5. Click OK when the window shown in Figure 16 appears. 

 
Figure 16. Evaluation Mode 

6. Begin debugging your source code. 

 
Figure 17. Debug Source Code 
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EXTRA OPTIONAL DETAILS ON µVISION 
This section provides a more detailed explanation of the setup 
described in the Quick Start Steps section. Some users may 
prefer to setup via the Quick Start Steps section. 

Toolbars 

Under the View menu, two toolbars are available. 

• File toolbar 
• Build toolbar 

The File toolbar is always available. The Build toolbar is active 
only when the IDE is in edit/compile mode. When a debug 
session is started, the debug toolbar appears. The debug toolbar 
is active only in download/debug mode.  

Starting a Project 

1. From the Project menu, select New µVision Project. 

 
Figure 18. Project Menu 

 

2. Create a new folder (ADIdemo). To do so, go to 
C:\ADuCM360V1.0\Code\examples\ADIdemo and enter 
Demo as the project name. When asked to Select a CPU 
Data Base File, select ADuCM360.  

 
Figure 19. Select a CPU Data Base File 

3. Select the ADuCM360 as the target device. 

 
Figure 20. Select Device for Target 

4. Select No to the question that appears (see Figure 21). This 
indicates you are not automatically including the startup 
file startup.s to your project.  

 
Figure 21. µVision Startup Question 

5. Note that it is possible to change the compiler by selecting 
the File Extensions, Books and Environment folder 
extension. 

 
Figure 22. File Extensions, Books and Environment  

6. For this demo, select the Use RealView Compiler, under 
the Folders/Extensions tab. 

 
Figure 23. Components, Environment and Books 

7. Right-click on Target1 and select Option for Target1 to 
configure the settings for this project. By default, µVision4 
uses the RealView compiler. 

• Select the Target tab.  
• Add 0x00000000 into the R/O Base and 0x20000000 

in to the R/W Base to indicate to the compiler the 
Flash and RAM start addresses.  

• Ensure the IROM1 and IRAM1 Start and Size fields 
are filled in correctly.  

• Ensure that the Use MicroLIB option is enabled. 
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Figure 24. Options for Target 

8. Select the Linker tab and then select Use Memory Layout 
from Target Dialog.  

 
Figure 25. Options for Target 

9. In the Output tab, select Create HEX File. The hex file can 
be used by the I2C downloader. 

 
Figure 26. Output Tab 

10. If you have an emulator, power up the evaluation board via 
the USB connection and the interface board. Connect the 
interface board to the J-Link Lite, and connect J-Link Lite 
to your PC’s USB port using a USB cable.  

Note that an LED on the J-Link Lite emulator blinks 
several times before staying on, indicating that the 
emulator is communicating correctly with the PC. 

Configuring the J-Link Debugger Driver 

1. Right-click on Target1 and select Option for Target1 to 
configure the settings of this project.  

2. In the Debug tab, select Use: and then select J-LINK/  
J-Trace Cortex.  

 
Figure 27. Choose a Debugger 

3. Select Settings in Figure 27 and then configure as shown in 
Figure 28.  

 
Figure 28. Target Driver Setup 

4. Under Utilities, select Use Target Driver for Flash 
Programming. Then, choose J-LINK/J-Trace Cortex and 
select the option Update Target before Debugging.  
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Figure 29. Continuing with Target Driver Setup  

5. Select Settings to display the dialog box shown in  
Figure 30. 

 
Figure 30. J-Link/J-Trace Cortex Setup 

6. Select Add to display the window shown in Figure 31.  
7. Select the driver for the generic that you are evaluating.  

For this example, use ADuCMxx 128kB Flash and then 
select Add. 

 
Figure 31. Add Flash Programming Algorithm 

8. Select OK when the window shown in Figure 32 appears. 

 
Figure 32. Finishing Target Driver Setup 

9. Select OK. All the options should be properly configured 
to compile, assemble, link, download, and debug using  
J-Link Lite or the simulator. 

10. In the C/C++ tab, add the include path as shown in  
Figure 33. 
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Figure 33. Options for Target Setup 

Adding Project Files 

All the files relative to the project are in the folder 
\ADuCM360V1.0\Code\examples\Adc. 

Copy the files  
\ADuCM360V1.0\Code\examples\Adc \ADCMeter.c  
into the new directory 
C:\ADuCM360V1.0\Code\examples\ADIdemo.  

1. To add the files to the project, right-click on the Source 
Group folder in the Project Workspace and select Add 
Files to Group. 

 
Figure 34. Adding Files to the Project 

Note that under Project>Manage, the option 
Components, Environment, Books can be used to rename 
the target and add the file relative to your project. 

 
Figure 35. Renaming the Target 

2. Add all the files listed in Figure 36 from the directory 
\ADuCM360V1.0\Code\common. 

 
Figure 36. Project Files 

3. Double-click on the file name (ADCMeter.c) in the 
Workspace window to open the source file. 
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Assembling/Compiling Code 

To compile/link ADCMeter.c, click on the  (translate 
current file) icon in the toolbar. The file should compile 
correctly and the information shown in Figure 37 will appear  
in the build output window. If there are errors in your source 
code, these will appear in the status window. To identify the line 
of code that corresponds to the error, double click on the error 
in the Output window and an arrow will highlight the line of 
code in error. Before the code can be downloaded to the 
MicroConverter, the entire project must be built.  

This is done by clicking on the  (rebuild all target files) icon 
on the toolbar. It will also create a demo.elf file used by the 
debugger. 

 
Figure 37. Build Output 

Downloading/Debugging Code 

Select Start/Stop Debug or press the icon  to start 
debugging (start/stop debug session). The debugger indicates 
that you are using an evaluation version. Select OK.  

 
Figure 38. Starting Debugging 

Close the disassembly window. Go to the ADCMeter.c file. Set 
a breakpoint on the instruction UARTInit(B9600). This is done 
by right-clicking on the line of code and then selecting insert/ 
remove breakpoint or by double-clicking on the left of the 
instruction. Notice that the breakpoint is indicated by a large 
red dot to the left of the line in Figure 39. 

 
Figure 39. ADCMeter.c File 

Press the run code button  twice. The program measures 
the input signal applied across AIN0 and AIN1, converts this to 
a voltage, and sends this information in an ASCII string to the 
UART – baud rate 9600-8-N-1.  

To stop the code from running, press . 

To stop debugging, press . 
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IAR EMBEDDED WORKBENCH IDE 
The IAR Embedded Workbench IDE integrates all the tools 
necessary to edit, assemble, and debug code. The ADuCM360 
development system supports nonintrusive emulation limited  
to 32 kB code. This section describes the project setup steps  
in order to download and debug code on an ADuCM360 
evaluation system. Analog Devices recommends using the  
J-Link debugger driver. 

STARTING IAR EMBEDDED WORKBENCH 
From the Start menu, choose All Programs> IAR Systems> 
IAR Embedded Workbench for ARM 6.40 KickStart> 
IAR Embedded Workbench. This loads the Embedded 
Workbench IDE.  

QUICK START STEPS 
Follow the steps in this section to get up and running with the 
example code provided with the evaluation software. 

These steps use the default driver and compiler settings. 

1. To open the prepared IAR example projects using the 
Embedded Workbench tools, select File>Open> 
Workspace. Open the file ADuCM360.eww in the 
directory \ADuCM360V1.0\Code\examples. 

 
Figure 40. IAR Embedded Workbench 

2. After a few seconds, the workspace opens and the 
individual projects are launched as shown in Figure 41. 

 
Figure 41. Individual Projects 

3. To change the selected project, select the required project 
from the drop-down list. 

 
Figure 42. Changing Selected Projects 

If, for example, the Blink project is chosen, this toggles the 
LED connected to P1.3 on the EVAL-ADUCM360MKZ 
board. 

4. To compile all files, select Project>Rebuild all files. 
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Figure 43. Compiling All Files 

5. If the build is successful, the information is displayed in the 
Build details window. 

 
Figure 44. Build Details 

6. To program the device and to begin debugging the source 
code, select Project>Download and Debug. 

 
Figure 45. Begin Debugging 

This launches the debugger. 

  
Figure 46. Debugger 

7. To begin code execution, select the Go icon, .  
You should now see the LED toggle on your EVAL-
ADUCM360MKZ board. 
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ELVES 
USING ELVES.EXE WITH µVISION4 
Elves is a useful tool for generating simple C function libraries 
to get you started on evaluating any peripheral. All the user 
needs to do is choose the required parameters for each function 
and Elves generate the C source code that configures all the 
appropriate ADuCM360 registers. 

1. In the folder, C:\ADuCM360V1.0\Software Tools\Elves, 
open the file Elves.exe to launch Elves. 

 
Figure 47. Launching Elves 

2. To add a library, click Add and go to the directory 
C:\ADuCM360V1.0\Code\common. 

A list of header files is available. Add the header file(s) that 
you wish to use.  

 
Figure 48. Select Source Library 

For example, if the AdcLib.h library is added, the user can 
generate functions to control the ADC. 

 

 

 
Figure 49. List of Functions 

Take, for example, the function AdcBias, in the Choose 
Parameters section at the bottom of Figure 49. The user 
configures the parameters to meet their needs and each 
parameter is explained in the Source Code section of the 
window shown in Figure 50.  

 
Figure 50. Source Code 

3. Once satisfied with the register settings, select Copy and 
then paste this function into your source code in Keil or 
IAR as shown in Figure 51. 

 
Figure 51. Copying and Pasting Source Code 

4. Before using the Help option, click Setup and point to the 
following file\folder: C:\ADuCM360V1.0\Software 
Tools\Elves\help docs\Docs\Start_P.html. 
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WINDOWS SERIAL DOWNLOADER 
The Windows Serial Downloader for Cortex-M3 based parts 
(CM3WSD) is a windows software program that allows a user 
to serially download Intel Extended Hex files as created by 
assembler/compilers to the ADuCM360 via the serial port.  
The Intel Extended Hex file is downloaded into the on-chip 
Flash/EE program memory via a selected PC serial port (COM1 
to COM31). 

PREPARING FOR DOWNLOAD 
1. Connect the ADuCM360 mini-board (EVAL-

ADUCM360MKZ) to the interface board (USB-
SWD/UART).  

2. Connect the interface board (USB-SWD/UART) to the PC 
using a USB cable. 

3. Ensure all the links are inserted on both boards.  
4. Place the ADuCM360 into serial download mode using the 

following sequence: 
• Pull P2.2 low. 
• Pull the RESET pin low and then high (float). 
• P2.2 can be left floating once RESET is high. 

 
Figure 52. Preparing for Download 

DOWNLOADING USING CM3WSD 
1. In the software tools \CM3WSD folder, open the file 

CM3WSD.exe. 

2. Select the file at C:\ADuCM360V1.0\Code 
\examples\Adc\AdcExample.hex. 

3. Select Configure.  
4. In the Parts tab, select ADuCM360.  
5. In the Comms tab, select the correct COM port and a baud 

rate of 38400. Select OK.  
6. Select Start. The CM3WSD sends a reset command to the 

ADuCM360. If the ADuCM360 is in serial download 
mode, and the COM port between the PC and the mini-
board are setup correctly, then the CM3WSD should start 
downloading the hex file and display a progress bar while 
the file is downloading. Once the file has been successfully 
downloaded, the monitor status box will be updated with 
Flashing Complete Click Reset to run program. 

 
Figure 53. Downloading Using CM2WSD 

RUNNING THE DOWNLOADED FILE 
Running Using the CM3WSD 

Select Reset with P2.2 floating or pulled high. The monitor 
status box updates with the message: Running. 

Manual Run Option 

Pull RESET low, then high (or float) on the mini-board (EVAL-
ADUCM360MKZ) to reset the ADuCM360, with P2.2 floating 
or pulled high. The program starts running automatically. 
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I2C refers to a communications protocol originally developed by Philips Semiconductors (now NXP Semiconductors).  

 

 

 

ESD Caution  
ESD (electrostatic discharge) sensitive device. Charged devices and circuit boards can discharge without detection. Although this product features patented or proprietary protection 
circuitry, damage may occur on devices subjected to high energy ESD. Therefore, proper ESD precautions should be taken to avoid performance degradation or loss of functionality. 

Legal Terms and Conditions 
By using the evaluation board discussed herein (together with any tools, components documentation or support materials, the “Evaluation Board”), you are agreeing to be bound by the terms and conditions 
set forth below (“Agreement”) unless you have purchased the Evaluation Board, in which case the Analog Devices Standard Terms and Conditions of Sale shall govern. Do not use the Evaluation Board until you 
have read and agreed to the Agreement. Your use of the Evaluation Board shall signify your acceptance of the Agreement.  This Agreement is made by and between you (“Customer”) and Analog Devices, Inc. 
(“ADI”), with its principal place of business at One Technology Way, Norwood, MA 02062, USA. Subject to the terms and conditions of the Agreement, ADI hereby grants to Customer a free, limited, personal, 
temporary, non-exclusive, non-sublicensable, non-transferable license to use the Evaluation Board FOR EVALUATION PURPOSES ONLY. Customer understands and agrees that the Evaluation Board is provided 
for the sole and exclusive purpose referenced above, and agrees not to use the Evaluation Board for any other purpose. Furthermore, the license granted is expressly made subject to the following additional 
limitations: Customer shall not (i) rent, lease, display, sell, transfer, assign, sublicense, or distribute the Evaluation Board; and (ii) permit any Third Party to access the Evaluation Board. As used herein, the term 
“Third Party” includes any entity other than ADI, Customer, their employees, affiliates and in-house consultants. The Evaluation Board is NOT sold to Customer; all rights not expressly granted herein, including 
ownership of the Evaluation Board, are reserved by ADI. CONFIDENTIALITY. This Agreement and the Evaluation Board shall all be considered the confidential and proprietary information of ADI. Customer may 
not disclose or transfer any portion of the Evaluation Board to any other party for any reason. Upon discontinuation of use of the Evaluation Board or termination of this Agreement, Customer agrees to 
promptly return the Evaluation Board to ADI. ADDITIONAL RESTRICTIONS. Customer may not disassemble, decompile or reverse engineer chips on the Evaluation Board. Customer shall inform ADI of any 
occurred damages or any modifications or alterations it makes to the Evaluation Board, including but not limited to soldering or any other activity that affects the material content of the Evaluation Board. 
Modifications to the Evaluation Board must comply with applicable law, including but not limited to the RoHS Directive. TERMINATION. ADI may terminate this Agreement at any time upon giving written notice 
to Customer. Customer agrees to return to ADI the Evaluation Board at that time. LIMITATION OF LIABILITY. THE EVALUATION BOARD PROVIDED HEREUNDER IS PROVIDED “AS IS” AND ADI MAKES NO 
WARRANTIES OR REPRESENTATIONS OF ANY KIND WITH RESPECT TO IT. ADI SPECIFICALLY DISCLAIMS ANY REPRESENTATIONS, ENDORSEMENTS, GUARANTEES, OR WARRANTIES, EXPRESS OR IMPLIED, RELATED 
TO THE EVALUATION BOARD INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY OF MERCHANTABILITY, TITLE, FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT OF INTELLECTUAL 
PROPERTY RIGHTS. IN NO EVENT WILL ADI AND ITS LICENSORS BE LIABLE FOR ANY INCIDENTAL, SPECIAL, INDIRECT, OR CONSEQUENTIAL DAMAGES RESULTING FROM CUSTOMER’S POSSESSION OR USE OF 
THE EVALUATION BOARD, INCLUDING BUT NOT LIMITED TO LOST PROFITS, DELAY COSTS, LABOR COSTS OR LOSS OF GOODWILL. ADI’S TOTAL LIABILITY FROM ANY AND ALL CAUSES SHALL BE LIMITED TO THE 
AMOUNT OF ONE HUNDRED US DOLLARS ($100.00). EXPORT. Customer agrees that it will not directly or indirectly export the Evaluation Board to another country, and that it will comply with all applicable 
United States federal laws and regulations relating to exports. GOVERNING  LAW. This Agreement shall be governed by and construed in accordance with the substantive laws of the Commonwealth of 
Massachusetts (excluding conflict of law rules). Any legal action regarding this Agreement will be heard in the state or federal courts having jurisdiction in Suffolk County, Massachusetts, and Customer hereby 
submits to the personal jurisdiction and venue of such courts. The United Nations Convention on Contracts for the International Sale of Goods shall not apply to this Agreement and is expressly disclaimed. 

©2012 Analog Devices, Inc. All rights reserved. Trademarks and  
 registered trademarks are the property of their respective owners. 
  UG10952-0-9/12(0)  
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